Embosser/Debosser not working like it was

For months I’ve been using the invert interior to deboss stamps and it has been working perfectly for me. Now when I try to use it, it’s missing half of the picture. The stamp/ emboss shows up, just when I try to invert to create the deboss (all infill and holes where the image is) it doesn’t work. I’m using the same exact pictures I’ve been using to test and see if it was just the one but it was every one of them. They all have the outlines around them. I’ve tried to use every setting, still get the same results.
Please help as this was my favorite setting that I use almost every day :frowning:

I’m really struggling to get the invert interior option to work - when i select it the text is still embossed and looks the same as without the option selected. Am i missing something?

A couple of people have reported an issue with this. I believe there is a bug, we’re looking into it.

@stealingmagnolias @the_atomic_crow this has now been fixed and invert interior should be working again. Please let me know if you’re good or if you run into any more issues.

Works fine now - thanks so much!

1 Like

Yay it works! Thank you guys so much! Love what you guys have been doing

1 Like

I am so happy Invert interior is working again. I was able to create and print tiny
cutters with debossing and embossing plates for my clay jewelry today.

2 Likes

Those are gorgeous! Thanks for sharing :heartpulse:

Hi Nathan! I came across this thread today, as I am having the same issue, but it looks like it had been resolved months ago. (As in, when I click the box Invert Interior for my stamp, nothing is inverting.) Is there any chance the bug has resurfaced? Thanks in advance for any help you might be able to provide - I truly appreciate it!!

Thank you for sharing. They look so perfect! Can I ask what size are these and what printer do you use?
Thank you

Can you share a link to your design? Click share next to download. If you don’t want to share it publicly you can DM it to me here.

Sure, I was trying to make this (and then clicked the invert box), but I tested it with a few designs, too: Cookiecad

Thank you so much for your help, Nathan!!!

Turn off delete outer edge if you are trying to invert it. If you uncheck delete outer edge it works.

You can also invert the image so that it has white details on a black circle - that will also create an embosser. Black parts of the image will press so if the details are white they will be raised in the dough.

Great to know, thank you so much! Apologies – didn’t realize the outer edge requirement for inversion. Really appreciate your help, thanks again!

1 Like

dont work for me … I try but it doesn’t work help ¡¡