Remove only very outer edge

First of all thanks for your great job!
I’d be very handy to remove just the outer edge in models which have connected edge.
Like this one, which doesn’t work both with “Offeset in” and “Delete outer edges”.


The link is to a stamp - do you want to remove the outer edge from the stamp? Or did you want to remove it from an imprint cutter?

UPDATE: Just click delete outer edge. You no longer need to disconnect the edge from the image if your image is fully connected. (On the other hand, if your image is made of multiple disconnected part then delete outer edge will delete the outermost part).

If you want to remove it from the stamp you just need to disconnect it from the rest of your image in the original image (make a gap between the outer edge and any interior lines) then delete outer edge will remove it.

@CookiecadNathan I have the same kind of request. I’m trying to make this quilted pattern embosser. If I select the Stamp option it forces me to have a back on the embosser which I don’t want/need. If I select Imprint Cutter I need to put a bounding box around my images so I can get all the internal lines the same thickness, but the “Delete Outer Edge” does not eliminate the bounding box (which I don’t need). If I use Imprint Cutter without the bounding box I can’t get all the lines of the quilt embosser exactly the same thickness (even with the Interior Thickness activated). So to get everything to print correctly, I selected the Imprint Cutter and have a bounding box around my design. I just throw away the bounding box printed with the rest of my quilt embosser.

So the question/request is to have a way to eliminate the outer edge on an Imprint Cutter. I know - we are such demanding users. LOL.


Hi Carol, your design is actually easier - you can do it with or without the outline box. Just set blade width and handle with to 0. The outline box may just make it harder to size properly since it will use the size of the outline box.


Thanks Nathan, but how do you get the interior sections to have the cutter same blade thickness as the exterior section? I can never get the two to lineup exactly even when using the “Thicken Interior Feature”. They always are off just a bit. The only way I can get all the cutter blades to have the exact same thickness is to put a bounding box around it.


That looks like your outer edge has a blade on it, it is thicker because it is blade + imprint. Did you try setting blade thickness to 0?

You are awesome! That fixed the issue. I never tired that. I just figured it would give me an error if I sent the blade thickness to zero.

1 Like

I too am having the same issue. If i seperate the outer edge, then the stamp does not go all the way to the edge of the cut out area which is not what i want. Did you find a solution to this?

For example, i have a stamp i want it to look like this where there is no outer edge but the inner stamp meets all the way to the cutter. Where as when i do it here, and seperate with a gap, i get a gap from the inner stamp lines to the cutter. Hope that makes sense…

We have since updated “delete outer edge” and you no longer have to disconnect the edge form your image. So leave the outer edge connected and try using “delete outer edge”.

Let me know if that works. If not, please share some screenshots or your cookiecad design to make it easier to understand the issue.