Stamps not detaching from Cutter

Hello there, I’ve printed before with no issues. (cutter & stamp) but for some reason the last 4 times I’m having an issue where my stamps wont detach from the cutter its self! I even tried playing around with the settings on cookie cad but still had the same issue with the stamps not detaching from the cutter itself. When I had done the same settings for a peppa pig one and it worked perfectly fine before. Please help :smiley:

It is might be because you are printing too close to the bed - so the filament squishes out and the cutter and stamp get connected. To fix this you can either:

  • Adjust the bed so the nozzle is a little further away.
  • Increase the cutter/stamp gap in cookiecad - if the gap is big enough they won’t fuse
  • Print them separately rather than one inside the other - to do that in prusa slicer you can click split objects, to do that in cura install the mesh tools plugin.

However - looking closer, you might have turned on brim or raft in your slicer. Make sure those are off.